Page 1 of 1

XAMPP Not working

PostPosted: 14. July 2009 19:05
by vinithktp
Hi All,

I am new to Linux. I am using ubuntu9.04.
When i am starting XAMPP from Terminal I am getting following messages:
vineeth@Thalappala:/opt/lampp$ sudo ./lampp start
Starting XAMPP for Linux 1.5.3a...
XAMPP: Starting Apache with SSL (and PHP5)...
/opt/lampp/bin/mysql.server: 84: source: not found
XAMPP: Starting MySQL...
XAMPP for Linux started.

I can't open my localhost window. I dont know what is the problem. Please guide me to rectify this problem.

Thanks in advance

Re: XAMPP Not working

PostPosted: 14. July 2009 19:58
by Nobbie
>Starting XAMPP for Linux 1.5.3a...

Thats a very very very very old installation. You should go for a newer version.

Re: XAMPP Not working

PostPosted: 14. July 2009 20:15
by glitzi85
I also recommend to go for a new version, but just for fun, could you please post the result of this commands:
Code: Select all
bash --version
ls -l /lib/lsb


Re: XAMPP Not working

PostPosted: 16. July 2009 14:57
by dinesh
Same is the case in mine. I have ubuntu 8.04, Xampp 1.6.7.
I have installed and started the service. But when I tried to access http://localhost or try to open any other php file, it is not opening properly, instead it is displaying the php code.

I also tried to install XAMPP in Windows XP. Initially I got this problem later I disabled the firewall and then it started working.

Could it be that any firewall is active in Ubuntu?

Thank you in Advance

Re: XAMPP Not working

PostPosted: 18. July 2010 04:39
by deutsch