XAMPP Not working

Problems with the Linux version of XAMPP, questions, comments, and anything related.

XAMPP Not working

Postby vinithktp » 14. July 2009 19:05

Hi All,

I am new to Linux. I am using ubuntu9.04.
When i am starting XAMPP from Terminal I am getting following messages:
vineeth@Thalappala:/opt/lampp$ sudo ./lampp start
Starting XAMPP for Linux 1.5.3a...
XAMPP: Starting Apache with SSL (and PHP5)...
/opt/lampp/bin/mysql.server: 84: source: not found
XAMPP: Starting MySQL...
XAMPP for Linux started.

I can't open my localhost window. I dont know what is the problem. Please guide me to rectify this problem.

Thanks in advance
Posts: 1
Joined: 14. July 2009 17:11

Re: XAMPP Not working

Postby Nobbie » 14. July 2009 19:58

>Starting XAMPP for Linux 1.5.3a...

Thats a very very very very old installation. You should go for a newer version.
Posts: 11776
Joined: 09. March 2008 13:04

Re: XAMPP Not working

Postby glitzi85 » 14. July 2009 20:15

I also recommend to go for a new version, but just for fun, could you please post the result of this commands:
Code: Select all
bash --version
ls -l /lib/lsb

User avatar
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: XAMPP Not working

Postby dinesh » 16. July 2009 14:57

Same is the case in mine. I have ubuntu 8.04, Xampp 1.6.7.
I have installed and started the service. But when I tried to access http://localhost or try to open any other php file, it is not opening properly, instead it is displaying the php code.

I also tried to install XAMPP in Windows XP. Initially I got this problem later I disabled the firewall and then it started working.

Could it be that any firewall is active in Ubuntu?

Thank you in Advance
Posts: 1
Joined: 16. July 2009 14:48

Re: XAMPP Not working

Postby deutsch » 18. July 2010 04:39

Posts: 1
Joined: 17. July 2010 07:32

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 16 guests