Wordpress in XAMPP reports API error

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Wordpress in XAMPP reports API error

Postby Sunday Afternoon » 02. July 2009 02:24

Hi,

I am trying to install Wordpress on ubuntu linux with XAMPP providing the apache, mysql php etc. Things are very default with only security passwords set as appropriate during the installation.

All seemed to be going well with the Wordpress installation until I try to install a plug-in from the admin console of wordpress. I get a strange error message when I use the plugin search box - the following gets returned: "An Unexpected HTTP Error occurred during the API request."

This looks to me like the wordpress installation is having the reply blocked from the server it queried. On the add new plugin page there is a field for the wordpress server to provide the popular search terms. This is also empty. I have a working installation on another box, but not using XAMPP - what is there in the XAMPP configuration that could be blocking the outside content?

Thanks,
Sunday Afternoon
Sunday Afternoon
 
Posts: 1
Joined: 02. July 2009 02:13

Re: Wordpress in XAMPP reports API error

Postby Wiedmann » 02. July 2009 08:24

what is there in the XAMPP configuration that could be blocking the outside content?

Nothing.

All seemed to be going well with the Wordpress installation until I try to install a plug-in from the admin console of wordpress. I get a strange error message when I use the plugin search box - the following gets returned: "An Unexpected HTTP Error occurred during the API request."

Maybe the known libxml2 problem with WordPress?


(But sorry, I don't know anything about WordPress.)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests