how to delete php4 in Xampp

Problems with the Linux version of XAMPP, questions, comments, and anything related.

how to delete php4 in Xampp

Postby shiv » 19. June 2009 08:14

I'm using XAMPP for Linux 1.7.1

when i run some applications, it takes only php4 & gives error:
PHP Parse error: parse error, ..
Content-type: text/html
X-Powered-By: PHP/4.3.9

even though php5 is active:
[root@localhost sfproject]# /opt/lampp/lampp phpstatus

so now i want to use only php 5 by deleting php4.
pls help me to rectify this problem

Posts: 6
Joined: 19. June 2009 07:51

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 6 guests