Update

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Update

Postby moissinac » 11. June 2009 21:46

Hello

I'm using xampp for linux 1.7.1
I need to update PHP with the support of libxml2 2.7.3 in place of the current 2.7.2
(bug in the libxml2 2.7.2 library)

Is it possible to update PHP to get that support of libxml2?
How?
moissinac
 
Posts: 3
Joined: 08. June 2009 10:29

Re: Update

Postby rmueller1958 » 04. November 2009 20:34

I am in same boat.. Using moodle. trying to find a work around..
User avatar
rmueller1958
 
Posts: 11
Joined: 08. January 2004 20:09

Re: Update

Postby rmueller1958 » 05. November 2009 17:23

For what it's worth:

We recently deployed a new moodle server for one of our K12 partners in the state, by default we use moodle on apachefriends in a Linux environment the current revision of AF has issues with the LIBXML2 parsing HTML in Moodle.. Luckily we did not have any "real" data on the server yet.

for all using this method of deployment the ApacheFriends 1.6,8a works, the 1.7.2 DOES NOT.. I will watch for 1.73 when it is released from Beta. I played with the beta yesterday and ran into an issue. I believe KAI of AF is working on the BETA 1.7.3 as near as I can tell it does have the 2.7.6 LIBXML2 included. I will wait for the RC to be released before doing an upgrade.

http://sourceforge.net/projects/xampp/files/
User avatar
rmueller1958
 
Posts: 11
Joined: 08. January 2004 20:09


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests