error after installing XAMPP in slackware 12.2

Problems with the Linux version of XAMPP, questions, comments, and anything related.

error after installing XAMPP in slackware 12.2

Postby user_xampp » 06. June 2009 11:03

XAMPP installed the latest version on my slcakware 12.2 and am receiving the following error:


Code: Select all
Warning: require_once(/opt/lampp/htdocs/xampp/brasil_urbano/installation/includes/defines.php) [function.require-once]: failed to open stream: No such file or directory in /opt/lampp/htdocs/xampp/brasil_urbano/installation/index.php on line 19

Fatal error: require_once() [function.require]: Failed opening required '/opt/lampp/htdocs/xampp/brasil_urbano/installation/includes/defines.php' (include_path='.:/opt/lampp/lib/php') in /opt/lampp/htdocs/xampp/brasil_urbano/installation/index.php on line 19


If anyone can help me thank
user_xampp
 
Posts: 2
Joined: 06. June 2009 01:55

Re: error after installing XAMPP in slackware 12.2

Postby Wiedmann » 06. June 2009 11:39

Warning: require_once(/opt/lampp/htdocs/xampp/brasil_urbano/installation/includes/defines.php) [function.require-once]: failed to open stream: No such file or directory in /opt/lampp/htdocs/xampp/brasil_urbano/installation/index.php on line 19

You should ask this question the author of the script "brasil_urbano".
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: error after installing XAMPP in slackware 12.2

Postby user_xampp » 06. June 2009 13:02

?
user_xampp
 
Posts: 2
Joined: 06. June 2009 01:55


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 2 guests