I have to use PHP gd.so library but why?

Problems with the Linux version of XAMPP, questions, comments, and anything related.

I have to use PHP gd.so library but why?

Postby onurbaran » 03. June 2009 05:22

Dear All,

I use Ubuntu 9.04 and XAMPP 1.7.1
I need to "PHP gd.so library" but XAMPP hasnt this library. How can I get gd.so?

Best regards.
onurbaran
 
Posts: 3
Joined: 03. June 2009 05:17

Re: I have to use PHP gd.so library but why?

Postby Wiedmann » 03. June 2009 23:01

but XAMPP hasnt this library.

The GD extension is build in, and not a shared extension.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: I have to use PHP gd.so library but why?

Postby onurbaran » 04. June 2009 08:41

Dear Wiedmann,

Thanks a lot your answer. I solved to my problem. I change capthca code other and running without problem.

Thanks again.
onurbaran
 
Posts: 3
Joined: 03. June 2009 05:17


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 10 guests