Problems with the Linux version of XAMPP, questions, comments, and anything related.


Postby TVA » 01. June 2009 18:19


I installed xamp 1.7.1 on ubuntu 8.04.
When I connect on localhost, no problem.
When I want enter phpmyadmin, I have this message "PHP 5.2+ is required"

There is so many PHP in synaptic !
I have installed PHP5 5.2.4-2ubuntu5.6
PHP5-cli, PHP5-common, PHP5-dev, PHP5-curl, PHP5-cgi

Is allways the same message. Wath programm have-I to install ?


French language in El Salvador
Posts: 1
Joined: 01. June 2009 18:03

Re: PHP2+

Postby Wiedmann » 02. June 2009 20:55

I installed xamp 1.7.1 on ubuntu 8.04.

And is Apache from this XAMPP package running?
AF Moderator
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests