XAMPP开启OCI8问题

Problems with the Linux version of XAMPP, questions, comments, and anything related.

XAMPP开启OCI8问题

Postby craigyoung » 15. April 2009 16:10

我的XAMPP按照手册开启OCI8时候报错,是不是系统是64bit问题造成的?XAMPP里的OCI8.so不支持64bit?
craigyoung
 
Posts: 2
Joined: 15. April 2009 15:59

Re: XAMPP开启OCI8问题

Postby fan » 16. April 2009 04:11

Under what OS? Windows? Linux?

Lampp does not support 64 bits. All the libraries used by your .so modules needs to have 32 bits version.
fan
 
Posts: 4
Joined: 16. April 2009 03:57


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 7 guests