Error 127! Couldn't start Apache!  Help!!!

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Error 127! Couldn't start Apache!  Help!!!

Postby winver » 12. March 2009 04:11

[root@tes /]# /opt/lampp/lampp start
Starting XAMPP for Linux 1.7...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Error 127! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: XAMPP-MySQL is already running.
XAMPP: Starting ProFTPD...
XAMPP: /opt/lampp/sbin/proftpd: /lib/libc.so.6: version `GLIBC_2.3.4' not found (required by /opt/lampp/sbin/proftpd)
XAMPP: Error 1! Couln't start ProFTPD!
XAMPP for Linux started.
winver
 
Posts: 1
Joined: 12. March 2009 04:07

Re: Error 127! Couldn't start Apache!  Help!!!

Postby sohail » 17. June 2010 07:47

Hi friends, I am first time here and really found ti good by all means, Infact the topic is good to read and and sending this page to my other firends because they are always asking me for the good resources to read out
sohail
 
Posts: 1
Joined: 17. June 2010 07:44


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 9 guests