How to disable ftp's timeout?

Problems with the Linux version of XAMPP, questions, comments, and anything related.

How to disable ftp's timeout?

Postby Sgrunt » 23. February 2009 22:44

Hello everybody,

I'm french, so if you don't understand me, tell me and I'll try to write better. :wink:

I'm using XAMPP server on a Fedora and it's work very fine! I've installed it on a dedicated pc in my garage.

So for uploading files I don't copy in htdocs but I use a FTP client (FTP Expert 3) and when I work hard on my sites (7-8 hours) I'm always connected to the server but there is a Timeout of 300 seconds which deconnect me from the server.

So I would like to know if this timeout could be disabled ? because I must reconnect much time in hour..

I don't know where search? I've looked the httpd.conf but I haven't see anything about that :roll:

I use XAMPP 1.6.8a.
I use it for developping only, it's in m local network and not for productive usage.

I hope you can understand my message and you'll help me ^^

Regards
Sgrunt
Sgrunt
 
Posts: 1
Joined: 23. February 2009 22:29

Re: How to disable ftp's timeout?

Postby Wiedmann » 23. February 2009 23:24

Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests