Ubuntu and Wireless

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Ubuntu and Wireless

Postby Artaudo » 15. January 2009 00:12

There are all these explanations refering to the same controls set up by Ubuntu over and over again. I could solve alot of problems, particularly installing Xampp, if I could just connect to the net.

1) I don't even know how to recognive a driver/chipset. Here is the result of one search.

I can't even copy and paste in Ubuntu yet, so I did my best to copy this:

$ lspcic

Host bridge: ALi Corporation M1644/M1644T Northbridge+Trident (rev 01)
PCI bridge: ALi Corpration PCI to AGP Controller
USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
IDE Interface: ALi Corporation M5229 IDE (rev c3)
Multimedia audio controller: ALi Corporation M5451 PCI AC-Link Controller Audio Device (rev 01)
ISA bridge: ALi Corporation M1533/M1535/M1543 PCI to ISA Bridge [Aladdin IV/V/V+]
Bridge: ALi Corporation M7101 Power Management Controller [PMU]
Ethernet controller: Intel Corporation 82557/8/9/0/1 Ethernet Pro 100 (rev 0d)
FireWire (IEEE 1394): Texas Instruments TSB43AB22/A IEEE-1394a-2000 Controller (PHY/Link)
CardBus bridge: Texas Instruments PCI1410 PC card Cardbus Controller (rev 01)
CardBus Bridge: Toshiba America Info Systems ToPIC1000 PCI to Cardbus Bridge with ZV Suppoer (rev 32)
CardBus Bridge: Toshiba America Info Systems ToPIC1000 PCI to Cardbus Bridge with ZV Suppoer (rev 32)
System peripheral: Toshiba America Info Systems SD TypA Controller (rev 03)
VGA compatible controller: Trident Microsystems CyberBlade XPAil (rev 82)


2) I can't get passed the first step of finding out how to get the right driver from linux if I need one. The Panel Menu also has a "Network Tools" in it, not a "Network Manager..." Am I lost?

My laptop with new Ubuntu on it just sits there. It doesn't try to find a network connection or anything. Properties of :lo stars: idle Activity: 342 packets (22.0 kb) . But its looping to the same 127.0.0.1 address not searching here at the school where there are laptops all around me.

3) Asuming I was able to actually get a driver, I keep getting denied permission to drag-and-drop the xampp-linux-1.7.tar.gz file into /opt. This is an entirely new environment for me, so it does not help to hear the explanation "you have to use the terminal." Well, the file is sitting on the desktop now and there is no way I know of to call to it on the desktop.

I've got a lot of work to do, and since this was linux, I assumed all this would be a piece of cake.

I guess I'm trying to get my wireless connected and install xampp ...like I did in the good old windows days ...like, automatically when the laptop came on. I just wiped XP Pro ... I'm going to hope this gets better.
Artaudo
 
Posts: 4
Joined: 29. December 2008 16:41

Re: Ubuntu and Wireless

Postby Artaudo » 15. January 2009 21:34

This issue has been resolved :shock:
Artaudo
 
Posts: 4
Joined: 29. December 2008 16:41


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 6 guests