[Localhost] Blank page

Problems with the Linux version of XAMPP, questions, comments, and anything related.

[Localhost] Blank page

Postby southafrikanse » 10. January 2009 03:46

Hello. I've just installed xampp a second time in 4 days. The first installation went out successfully and I was able to access xampp's control panel. Due to a small problem I had on my laptop I had to uninstall xampp. After the second installation, everything went the same as before:
Code: Select all
debian:/home/south# /opt/lampp/lampp start
Starting XAMPP for Linux 1.7...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP for Linux started.


But now I can't access http://localhost neither http://localhost/xampp. It keeps loading and loading until I get a Page Load Error.

Since I'm new to xampp and working locally and because my MySQL and Apache and even Linux knowledges are low I don't know what to do.

I've searched on Google and here (only English Forums) but I'm unable to find a solution for this.

I'm running Debian Lenny with the 2.6.26-1-686 kernel version.

Any help would be much appreciated. Thank you ;)
Last edited by southafrikanse on 10. January 2009 05:11, edited 1 time in total.
southafrikanse
 
Posts: 7
Joined: 10. January 2009 03:17

Re: [Localhost] Blank page

Postby glitzi85 » 10. January 2009 05:02

How did you uninstall the old XAMPP?

If you did not stop XAMPP before deleting it, this can cause several problems. The best solution would be to restart the computer. Then start XAMPP again and try. If the problem persists, post the content of these two files:

Code: Select all
/opt/lampp/logs/apachestart.log
/opt/lampp/logs/error.log


glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: [Localhost] Blank page

Postby southafrikanse » 10. January 2009 05:18

To uninstall I typed this:

Code: Select all
#rm -rf /opt/lampp 


I don't remember if I stopped xamp before uninstalling.

If I open /opt/lampp/apachestart.log there is a blank page.

While /opt/lampp/error.log gives me the following: http://pastebin.com/f4eb06c45
southafrikanse
 
Posts: 7
Joined: 10. January 2009 03:17

Re: [Localhost] Blank page

Postby glitzi85 » 10. January 2009 06:14

Do you have a firewall installed on that computer? And did you restart the computer since you deleted the old XAMPP?

After starting XAMPP, please execute this command and post the output here:

Code: Select all
netstat -atn


glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: [Localhost] Blank page

Postby southafrikanse » 10. January 2009 13:38

I don't have a firewall installed and yes, I've restarted my computer after I deleted the old xampp and the problem still remains.

Here is the output for netstat -atn:

Code: Select all
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address           Foreign Address         State     
tcp        0      0 0.0.0.0:3306            0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:111             0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:113             0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:21              0.0.0.0:*               LISTEN     
tcp        0      0 127.0.0.1:631           0.0.0.0:*               LISTEN     
tcp        0      0 127.0.0.1:25            0.0.0.0:*               LISTEN     
tcp        0      0 192.168.0.201:50901     207.46.26.112:1863      TIME_WAIT 
tcp        0      0 192.168.0.201:33119     208.117.236.75:80       ESTABLISHED
tcp        0      0 192.168.0.201:33120     208.117.236.75:80       ESTABLISHED
tcp        0      0 192.168.0.201:35812     207.46.26.105:1863      ESTABLISHED
tcp        0      0 192.168.0.201:48737     207.46.26.110:1863      ESTABLISHED
tcp        0      0 192.168.0.201:60452     207.46.108.48:1863      ESTABLISHED
tcp        0      0 192.168.0.201:59083     213.155.157.16:80       ESTABLISHED
tcp        0      0 192.168.0.201:49132     207.46.26.111:1863      TIME_WAIT 
tcp        0      0 192.168.0.201:55219     207.46.26.123:1863      TIME_WAIT 
tcp        0      0 192.168.0.201:33121     208.117.236.75:80       ESTABLISHED
tcp6       0      0 :::80                   :::*                    LISTEN     
tcp6       0      0 :::443                  :::*                    LISTEN
southafrikanse
 
Posts: 7
Joined: 10. January 2009 03:17

Re: [Localhost] Blank page

Postby glitzi85 » 10. January 2009 18:13

Open the file /etc/hosts as root and delete all lines containing an Colon (:). Save the file and restart XAMPP. Now it should work.

glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: [Localhost] Blank page

Postby southafrikanse » 11. January 2009 00:53

This is what I had on /etc/hosts:

Code: Select all
127.0.0.1 localhost
127.0.1.1 debian

# The following lines are desirable for IPv6 capable hosts
::1 localhost ip6-localhost ip6-loopback *
fe00::0 ip6-localnet *
ff00::0 ip6-mcastprefix *
ff02::1 ip6-allnodes *
ff02::2 ip6-allrouters *
ff02::3 ip6-allhosts *


* = Removed


After your instructions, I restarted xampp and even restarted my laptop. The problem still remains :/
southafrikanse
 
Posts: 7
Joined: 10. January 2009 03:17

Re: [Localhost] Blank page

Postby glitzi85 » 11. January 2009 01:07

OK, please execute this commands:
Code: Select all
netstat -atn
ps -aux

and post the output here.

glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: [Localhost] Blank page

Postby southafrikanse » 11. January 2009 02:09

With netstat -atn:

Code: Select all
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address           Foreign Address         State     
tcp        0      0 0.0.0.0:3306            0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:111             0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:113             0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:21              0.0.0.0:*               LISTEN     
tcp        0      0 127.0.0.1:631           0.0.0.0:*               LISTEN     
tcp        0      0 127.0.0.1:25            0.0.0.0:*               LISTEN     
tcp        0      0 192.168.0.201:46615     69.49.176.17:80         ESTABLISHED
tcp        0      0 192.168.0.201:33615     88.198.19.171:80        ESTABLISHED
tcp        0      0 192.168.0.201:58919     216.248.14.28:80        ESTABLISHED
tcp        0      0 192.168.0.201:60937     72.21.211.247:80        TIME_WAIT 
tcp        1      0 192.168.0.201:33618     88.198.19.171:80        CLOSE_WAIT
tcp        0      0 192.168.0.201:33075     209.34.241.67:80        ESTABLISHED
tcp        0      0 192.168.0.201:33614     88.198.19.171:80        ESTABLISHED
tcp        0      0 192.168.0.201:33616     88.198.19.171:80        ESTABLISHED
tcp        0      0 192.168.0.201:49818     128.39.2.28:6667        ESTABLISHED
tcp        0      0 192.168.0.201:35325     208.117.236.69:80       ESTABLISHED
tcp        1      0 192.168.0.201:33619     88.198.19.171:80        CLOSE_WAIT
tcp        0      0 192.168.0.201:35333     208.117.236.69:80       ESTABLISHED
tcp        0      0 192.168.0.201:33617     88.198.19.171:80        ESTABLISHED
tcp        0      0 192.168.0.201:52321     207.46.108.48:1863      ESTABLISHED
tcp        0      0 192.168.0.201:52430     207.46.27.189:1863      ESTABLISHED
tcp6       0      0 :::80                   :::*                    LISTEN     
tcp6       0      0 :::443                  :::*                    LISTEN


And with ps -aux
Code: Select all
Warning: bad ps syntax, perhaps a bogus '-'? See http://procps.sf.net/faq.html
USER       PID %CPU %MEM    VSZ   RSS TTY      STAT START   TIME COMMAND
root         1  0.0  0.0   2100   688 ?        Ss   Jan10   0:01 init [2] 
root         2  0.0  0.0      0     0 ?        S<   Jan10   0:00 [kthreadd]
root         3  0.0  0.0      0     0 ?        S<   Jan10   0:00 [migration/0]
root         4  0.0  0.0      0     0 ?        S<   Jan10   0:02 [ksoftirqd/0]
root         5  0.0  0.0      0     0 ?        S<   Jan10   0:00 [watchdog/0]
root         6  0.0  0.0      0     0 ?        S<   Jan10   0:00 [migration/1]
root         7  0.0  0.0      0     0 ?        S<   Jan10   0:04 [ksoftirqd/1]
root         8  0.0  0.0      0     0 ?        S<   Jan10   0:00 [watchdog/1]
root         9  0.0  0.0      0     0 ?        S<   Jan10   0:06 [events/0]
root        10  0.0  0.0      0     0 ?        S<   Jan10   0:04 [events/1]
root        11  0.0  0.0      0     0 ?        S<   Jan10   0:00 [khelper]
root        44  0.0  0.0      0     0 ?        S<   Jan10   0:00 [kblockd/0]
root        45  0.0  0.0      0     0 ?        S<   Jan10   0:00 [kblockd/1]
root        47  0.0  0.0      0     0 ?        S<   Jan10   0:00 [kacpid]
root        48  0.0  0.0      0     0 ?        S<   Jan10   0:00 [kacpi_notify]
root       144  0.0  0.0      0     0 ?        S<   Jan10   0:00 [kseriod]
root       185  0.0  0.0      0     0 ?        S    Jan10   0:00 [pdflush]
root       186  0.0  0.0      0     0 ?        S    Jan10   0:00 [pdflush]
root       187  0.0  0.0      0     0 ?        S<   Jan10   0:00 [kswapd0]
root       188  0.0  0.0      0     0 ?        S<   Jan10   0:00 [aio/0]
root       189  0.0  0.0      0     0 ?        S<   Jan10   0:00 [aio/1]
root       714  0.0  0.0      0     0 ?        S<   Jan10   0:00 [ksuspend_usbd]
root       723  0.0  0.0      0     0 ?        S<   Jan10   0:00 [khubd]
root       745  0.0  0.0      0     0 ?        S<   Jan10   0:00 [ata/0]
root       748  0.0  0.0      0     0 ?        S<   Jan10   0:00 [ata/1]
root       749  0.0  0.0      0     0 ?        S<   Jan10   0:00 [ata_aux]
root       751  0.0  0.0      0     0 ?        S<   Jan10   0:00 [kmmcd]
root       755  0.0  0.0      0     0 ?        S<   Jan10   0:00 [khpsbpkt]
root       893  0.0  0.0      0     0 ?        S<   Jan10   0:00 [knodemgrd_0]
root      1011  0.0  0.0      0     0 ?        S<   Jan10   0:03 [kjournald]
root      1109  0.0  0.1   3096  1692 ?        S<s  Jan10   0:00 udevd --daemon
root      1723  0.0  0.0      0     0 ?        S<   Jan10   0:00 [tifm]
root      1786  0.0  0.0      0     0 ?        S<   Jan10   0:00 [kpsmoused]
root      1813  0.1  0.0   3100   952 ?        S<   Jan10   0:30 /bin/sh -e /lib
root      1883  0.0  0.0      0     0 ?        S<   Jan10   0:00 [btaddconn]
root      1884  0.0  0.0      0     0 ?        S<   Jan10   0:00 [btdelconn]
root      1893  0.0  0.0      0     0 ?        S<   Jan10   0:00 [pccardd]
root      1894  0.0  0.0      0     0 ?        S<   Jan10   0:01 [iwl3945/0]
root      1895  0.0  0.0      0     0 ?        S<   Jan10   0:00 [iwl3945/1]
root      1897  0.0  0.0      0     0 ?        S<   Jan10   0:05 [iwl3945]
root      1997  0.0  0.0   3100   956 ?        S<   Jan10   0:26 /bin/sh -e /lib
root      2003  0.0  0.0   3100   952 ?        S<   Jan10   0:28 /bin/sh -e /lib
root      2252  0.0  0.0      0     0 ?        S<   Jan10   0:00 [kjournald]
daemon    2316  0.0  0.0   1892   488 ?        Ss   Jan10   0:00 /sbin/portmap
root      2584  0.0  0.0      0     0 ?        S<   Jan10   0:23 [kondemand/0]
root      2586  0.0  0.0      0     0 ?        S<   Jan10   0:19 [kondemand/1]
root      2665  0.0  0.1  28428  1500 ?        Sl   Jan10   0:00 /usr/sbin/rsysl
root      2679  0.0  0.1   2292  1224 ?        Ss   Jan10   0:00 /usr/sbin/acpid
104       2695  0.0  0.1   2876  1200 ?        Ss   Jan10   0:14 /usr/bin/dbus-d
root      2734  0.0  0.2   6336  2312 ?        Ss   Jan10   0:00 /usr/sbin/cupsd
101       3024  0.0  0.0   6296   936 ?        Ss   Jan10   0:00 /usr/sbin/exim4
root      3034  0.0  0.0   6568  1008 ?        Ss   Jan10   0:01 /usr/sbin/kerne
root      3057  0.0  0.0   1952   592 ?        Ss   Jan10   0:00 /usr/sbin/inetd
avahi     3073  0.0  0.1   2960  1480 ?        Ss   Jan10   0:00 avahi-daemon: r
avahi     3074  0.0  0.0   2856   476 ?        Ss   Jan10   0:00 avahi-daemon: c
root      3082  0.0  0.0   2052   864 ?        Ss   Jan10   0:01 /usr/sbin/dhcdb
107       3093  0.0  0.3   6052  3888 ?        Ss   Jan10   0:15 /usr/sbin/hald
root      3094  0.0  0.1   3320  1068 ?        S    Jan10   0:03 hald-runner
root      3121  0.0  0.1   3384  1036 ?        S    Jan10   0:00 hald-addon-inpu
root      3125  0.0  0.1   3396  1148 ?        S    Jan10   0:00 /usr/lib/hal/ha
107       3126  0.0  0.0   2272   932 ?        S    Jan10   0:00 hald-addon-acpi
root      3144  0.0  0.1   3384  1040 ?        S    Jan10   0:03 hald-addon-stor
root      3152  0.0  0.1   3248  1400 ?        Ss   Jan10   0:00 /usr/sbin/hcid
root      3169  0.0  0.0      0     0 ?        S<   Jan10   0:00 [krfcommd]
root      3178  0.0  0.2  30388  2288 ?        Ssl  Jan10   0:06 /usr/sbin/Netwo
root      3188  0.0  0.1   3504  1324 ?        Ss   Jan10   0:00 /usr/sbin/Netwo
root      3260  0.0  0.1  13996  1588 ?        Ss   Jan10   0:00 /usr/sbin/gdm
root      3267  0.0  0.2  14436  3056 ?        S    Jan10   0:00 /usr/sbin/gdm
root      3272  1.5  2.6  34052 27724 tty7     Ss+  Jan10   7:39 /usr/X11R6/bin/
root      3273  0.0  0.0   3848  1016 ?        Ss   Jan10   0:00 /usr/bin/system
daemon    3306  0.0  0.0   2048   428 ?        Ss   Jan10   0:00 /usr/sbin/atd
root      3335  0.0  0.0   3456   984 ?        Ss   Jan10   0:00 /usr/sbin/cron
root      3394  0.0  0.0   1764   496 tty1     Ss+  Jan10   0:00 /sbin/getty 384
root      3395  0.0  0.0   1764   496 tty2     Ss+  Jan10   0:00 /sbin/getty 384
root      3396  0.0  0.0   1764   492 tty3     Ss+  Jan10   0:00 /sbin/getty 384
root      3397  0.0  0.0   1764   500 tty4     Ss+  Jan10   0:00 /sbin/getty 384
root      3398  0.0  0.0   1764   500 tty5     Ss+  Jan10   0:00 /sbin/getty 384
root      3399  0.0  0.0   1764   500 tty6     Ss+  Jan10   0:00 /sbin/getty 384
south     4254  0.0  0.3   6856  3828 ?        S    Jan10   0:05 /usr/lib/libgco
south     4268  0.0  0.2  14504  2196 ?        S    Jan10   0:00 /usr/bin/gnome-
south     4269  0.0  0.6  27828  6764 ?        Ssl  Jan10   0:00 x-session-manag
south     4332  0.0  0.0   3100   680 ?        S    Jan10   0:00 /usr/bin/dbus-l
south     4333  0.0  0.0   2616   992 ?        Ss   Jan10   0:00 /usr/bin/dbus-d
south     4348  0.0  0.7  23568  7436 ?        Ss   Jan10   0:01 /usr/bin/seahor
south     4354  0.0  1.8  50088 19132 ?        Sl   Jan10   0:02 gnome-settings-
south     4412  0.0  0.5  15460  5412 ?        Ss   Jan10   0:09 gnome-screensav
south     4413  0.0  1.1  20992 12152 ?        S    Jan10   0:08 /usr/bin/metaci
south     4414  0.0  2.0  37776 21476 ?        S    Jan10   0:21 gnome-panel --s
south     4417  0.0  1.9  71664 19836 ?        S    Jan10   0:01 nautilus --no-d
south     4423  0.0  0.3  41244  3108 ?        Ssl  Jan10   0:00 /usr/lib/bonobo
south     4434  0.0  0.8  18376  8216 ?        S    Jan10   0:00 bluetooth-apple
south     4436  0.0  0.3  10208  3852 ?        S    Jan10   0:00 /usr/lib/gnome-
south     4440  0.0  1.3  25104 13428 ?        S    Jan10   0:00 update-notifier
south     4447  0.0  1.1  24464 12232 ?        S    Jan10   0:00 /usr/bin/python
south     4449  0.0  0.4  13772  4904 ?        S    Jan10   0:00 kerneloops-appl
south     4450  0.0  1.4  25292 14564 ?        S    Jan10   0:18 nm-applet --sm-
south     4457  0.0  0.4  19624  4928 ?        Ss   Jan10   0:03 /usr/lib/gnome-
south     4461  0.0  0.9  25212 10060 ?        Ss   Jan10   0:02 gnome-power-man
south     4587  0.0  0.0   2880   924 ?        S    Jan10   0:00 /usr/lib/nautil
south     4601  0.0  1.4  36440 14988 ?        Sl   Jan10   0:00 /usr/lib/gnome-
south     4602  0.0  0.7  20268  7832 ?        S    Jan10   0:17 /usr/lib/gnome-
south     4616  0.0  0.9  22860 10240 ?        S    Jan10   0:13 /usr/lib/gnome-
root      4967  0.0  0.1   4232  1724 ?        S    Jan10   0:00 /sbin/wpa_suppl
root      5018  0.0  0.0   2180   912 ?        S    Jan10   0:00 /sbin/dhclient
south     5078  0.0  1.2  23584 13168 ?        S    Jan10   0:00 /usr/lib/notifi
south     5309  0.2  2.2  44704 22720 ?        Sl   Jan10   1:19 xchat
root     10359  0.0  1.4  27988 15364 ?        Ss   Jan10   0:00 /opt/lampp/bin/
root     10391  0.0  0.1   3968  1360 ?        S    Jan10   0:00 /bin/sh /opt/la
nobody   10420  0.0  0.1   6156  1380 ?        Ss   Jan10   0:00 proftpd: (accep
nobody   10532  0.0  2.6 271680 27576 ?        SNl  Jan10   0:03 /opt/lampp/sbin
nobody   10548  0.0  1.0  24924 10776 ?        S    Jan10   0:00 /opt/lampp/bin/
nobody   10549  0.0  1.2  27988 12352 ?        S    Jan10   0:00 /opt/lampp/bin/
nobody   10550  0.0  1.2  27988 12348 ?        S    Jan10   0:00 /opt/lampp/bin/
nobody   10551  0.0  1.2  27988 12348 ?        S    Jan10   0:00 /opt/lampp/bin/
nobody   10552  0.0  1.2  27988 12348 ?        S    Jan10   0:00 /opt/lampp/bin/
nobody   10553  0.0  1.2  27988 12348 ?        S    Jan10   0:00 /opt/lampp/bin/
south    14547  6.4 16.7 372800 172144 ?       Sl   Jan10  26:23 /usr/lib/icewea
south    18804  2.1  4.1  62292 42456 ?        Sl   00:05   1:22 wish8.5 /usr/bi
south    21821  0.4  1.3  36484 13976 ?        Sl   01:07   0:00 gnome-terminal
south    21823  0.0  0.0   2880   740 ?        S    01:07   0:00 gnome-pty-helpe
south    21824  0.4  0.3   5820  3104 pts/0    Ss   01:07   0:00 bash
root     21845  0.0  0.1   3772  1132 pts/0    S    01:07   0:00 su
root     21873  0.0  0.1   4220  1652 pts/0    R    01:07   0:00 bash
root     22155  0.0  0.0   1760   416 ?        S<   01:08   0:00 sleep 1
root     22158  0.0  0.0   1760   416 ?        S<   01:08   0:00 sleep 1
root     22161  0.0  0.0   1760   416 ?        S<   01:08   0:00 sleep 1
root     22162  0.0  0.1   3720  1036 pts/0    R+   01:08   0:00 ps -aux
southafrikanse
 
Posts: 7
Joined: 10. January 2009 03:17

Re: [Localhost] Blank page

Postby glitzi85 » 11. January 2009 16:42

Strange, your Apache is still listening on IPv6 ports. Could you please post again the content of your /etc/hosts file and the output of this command:
Code: Select all
ifconfig -a


BTW: You are doing this all as root, right?

glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: [Localhost] Blank page

Postby southafrikanse » 11. January 2009 17:50

Yes, every command I'm using root.

As for ifconfig-a here's the output:

Code: Select all
debian:/home/south# ifconfig -a
eth0      Link encap:Ethernet  HWaddr 00:e0:91:13:db:9b 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:16

lo        Link encap:Local Loopback 
          LOOPBACK  MTU:16436  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

wlan0     Link encap:Ethernet  HWaddr 00:13:02:33:c0:9c 
          inet addr:192.168.0.201  Bcast:192.168.0.255  Mask:255.255.255.0
          inet6 addr: fe80::213:2ff:fe33:c09c/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:272 errors:0 dropped:0 overruns:0 frame:0
          TX packets:412 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:148600 (145.1 KiB)  TX bytes:92560 (90.3 KiB)

wmaster0  Link encap:UNSPEC  HWaddr 00-13-02-33-C0-9C-77-6C-00-00-00-00-00-00-00-00 
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)


While my etc/hosts file as the following content:

Code: Select all
127.0.0.1 localhost
127.0.1.1 debian
southafrikanse
 
Posts: 7
Joined: 10. January 2009 03:17

Re: [Localhost] Blank page

Postby glitzi85 » 11. January 2009 18:15

OK, already recognized from another Thread that it is not that simple to disable IPv6 on Debian based systems. Try this: http://www.debian-administration.org/articles/409

glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: [Localhost] Blank page

Postby southafrikanse » 11. January 2009 20:09

Man I'm so happy. It's working now :D

Thank you very much for your help glitzi!

Do you have a reason why did this happen?
southafrikanse
 
Posts: 7
Joined: 10. January 2009 03:17

Re: [Localhost] Blank page

Postby glitzi85 » 11. January 2009 20:44

southafrikanse wrote:Do you have a reason why did this happen?

Yes. If IPv6 is active, then the Apache is opening just the IPv6 Interface, not the IPv4. Normally it should be enough to just remove the IPv6 lines from the hosts file, but i have the same thread in the german forum at the moment. Strange, but good to know that it is working in this way.

glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 7 guests