Problem starting

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Problem starting

Postby lvg65 » 29. December 2008 06:49

this is what i get...

/opt/lampp/lampp start
/bin/sh: error while loading shared libraries: /opt/lampp/lib/libncurses.so.5: ELF file data encoding not big-endian
Starting XAMPP for Linux 1.7...
/bin/bash: error while loading shared libraries: /opt/lampp/lib/libncurses.so.5: ELF file data encoding not big-endian
/bin/bash: error while loading shared libraries: /opt/lampp/lib/libncurses.so.5: ELF file data encoding not big-endian
/bin/bash: error while loading shared libraries: /opt/lampp/lib/libncurses.so.5: ELF file data encoding not big-endian
/bin/bash: error while loading shared libraries: /opt/lampp/lib/libncurses.so.5: ELF file data encoding not big-endian
/bin/bash: error while loading shared libraries: /opt/lampp/lib/libncurses.so.5: ELF file data encoding not big-endian
XAMPP for Linux started.
lvg65
 
Posts: 4
Joined: 26. July 2008 05:20

Re: Problem starting

Postby Wiedmann » 29. December 2008 13:28

Your operating system (uname -a)?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Problem starting

Postby lvg65 » 30. December 2008 23:44

Wiedmann wrote:Your operating system (uname -a)?


its OpenSUSE 11.0
lvg65
 
Posts: 4
Joined: 26. July 2008 05:20

Re: Problem starting

Postby Wiedmann » 31. December 2008 14:06

I guess an "uname -a" returns more then an "OpenSUSE 11.0"?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 6 guests