Pear Crypt_GPG module problem...

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Pear Crypt_GPG module problem...

Postby Kevlar74 » 20. November 2008 09:58

I have :
------------------------------------------
Starting XAMPP for Linux 1.6.8a...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Starting MySQL...
XAMPP: Another FTP daemon is already running.
XAMPP for Linux started.
------------------------------------
/opt/lampp/bin/pear version

PEAR Version: 1.7.2
PHP Version: 5.2.6
Zend Engine Version: 2.2.0
Running on: Linux Susel2 2.6.13-15.16-smp #1 SMP Fri Jun 8 15:35:39 UTC 2007 i686
---------------------------------------------
I didn't know where is installed Crypt_GPG?
This package is listed after typing: /opt/lampp/bin/pear list


I 'am trying to use in my php script GPG.php module from PEAR.
--------------
require_once('GPG.php') ;
-----------
Tthis make error :
----------------
Warning: require_once(PEAR/Exception.php) [function.require-once]: failed to open stream: No such file or directory in /opt/lampp/htdocs/emdis/Komunikaty/cron/Crypt/GPG/Exceptions.php on line 44
-----------------------
I add include_path to php.ini
--------------------
include_path='.:/php/includes;/opt/lampp/lib;/opt/lampp/lib/php/Crypt;/opt/lampp/lib/php;/usr/bin')
-----------------------------
I don't know what is wrong.
For example
require_once "Mail.php"; is working?????
----------------....
Please help me.
Kevlar74
 
Posts: 1
Joined: 18. November 2008 15:02

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests

cron