[Resolved]Out connexions are impossible

Problems with the Linux version of XAMPP, questions, comments, and anything related.

[Resolved]Out connexions are impossible

Postby th1alb » 23. October 2008 12:37

Hello

I'm on Linux Ubuntu and i'd correctly configured my firewall on port 80 on my box.
I can connect me to 127.0.0.1 but i can't with internet IP adress.

Can you help me please ?
Last edited by th1alb on 23. October 2008 13:02, edited 1 time in total.
th1alb
 
Posts: 98
Joined: 31. August 2005 21:14

Postby Wiedmann » 23. October 2008 12:46

but i can't with internet IP adress.

Woks correct...


I guess you have a NAT router and want connect from your local pc/server throught the wan ip of your router with your server (you don't want connect to the lan ip of the server)?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby th1alb » 23. October 2008 12:54

Ty for your fast answer.

I'm under NAT and i'm trying that with my local server machine.
Does it work for you ?

82.65.155.48

It say : connecting to 82.65.155.48 but nothing appen.
th1alb
 
Posts: 98
Joined: 31. August 2005 21:14

Postby Wiedmann » 23. October 2008 12:57

Does it work for you ?

Yes.

It say : connecting to 82.65.155.48 but nothing appen.

That's normal for nat router, if you want access the external router interface from a lan pc.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby th1alb » 23. October 2008 13:01

Ok thank you.
it will be diffucult for my tests but i will do with that.

bye
th1alb
 
Posts: 98
Joined: 31. August 2005 21:14

Postby Wiedmann » 23. October 2008 13:04

it will be diffucult for my tests

You can use the proxy from your ISP the test external connections.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby th1alb » 23. October 2008 13:06

i don't really know how to do that

It could be great to help me because i need to test something like that :

i've a external host (exemple.free.fr) with a index.php that include :
<img src=myIP/img.php?pic=picture.jpg>

when i use http://exemple.free.fr/index.php my host have another IP but it send my one... hummm difficult to explain so it doesn't work when i test.
th1alb
 
Posts: 98
Joined: 31. August 2005 21:14

Postby th1alb » 23. October 2008 13:19

Ok i found a list of easy proxy !

http://www.free-proxy.fr/

thx !
th1alb
 
Posts: 98
Joined: 31. August 2005 21:14

Postby Wiedmann » 23. October 2008 13:21

A better solution is to ask your ISP (Free SAS/ProXad) if he have running a proxy for its customers.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 6 guests