Page 1 of 1

MySQL is no longer accessible over the network

PostPosted: 20. September 2008 10:29
by Jolun

I have used the XAMPP Security program an d now I can't access MySql database from NB6.5 beta (NetBeans IDE). How do I revert that setting?

Bets Regards Jolun

PostPosted: 20. September 2008 12:17
by Nobbie
Edit my.cnf (i.e. /opt/lampp/etc/my.cnf), search for "skip-networking" and delete that line(s) or uncomment that line(s) (by inserting '#' in first coloumn).

Then safe my.cnf and restart mysql.

PostPosted: 20. September 2008 14:44
by Jolun
Well it's not a problem any more

Thanx any way


Thank you for the help. It worked!

But I got an other problem which I don't know where to look to solve the password credential problem. I get an error, see below, message when when the application tires to contact the MySql server. I'm using Glassfish v2.

"java.sql.SQLException: Error in allocating a connection. Cause: No PasswordCredential found"

How do I fix this??

PostPosted: 20. September 2008 20:58
by Nobbie
>How do I fix this??

Look for a Java Forum and ask there.

PostPosted: 21. September 2008 09:06
by Jolun
Thank you

I have solved it already.