Autoconf Issue

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Autoconf Issue

Postby jamesJF » 01. September 2008 00:07

Hey guys,

I'm trying to set up FFMPEG on my Ubuntu 8.04 linux XAMPP 1.6.7 installation. So far things have been going quite well but with me being a bit of a linux/XAMPP noob I've come to a standstill after coming so close to completion.

At the moment I'm trying to compile FFMPEG-PHP. In the directory that FFMPEG-PHP has been extracted to, I'm using the following command to run phpize:
Code: Select all
/opt/lampp/bin/phpize


However, running that is returning the following error:
Code: Select all
Configuring for:
PHP Api Version:         20041225
Zend Module Api No:      20060613
Zend Extension Api No:   220060519
Cannot find autoconf. Please check your autoconf installation and the $PHP_AUTOCONF
environment variable is set correctly and then rerun this script.


I was having some problems with phpize not being able to find the Zend module and Extension which I solved by extracting the XAMPP development package into the /opt/lampp/ directory.

I'm really stumped as to what is causing this error. I've been trawling the net looking for a solution but have come back empty handed. I'm just hoping one of you guys has a solution.

Many thanks in advance,
James
jamesJF
 
Posts: 4
Joined: 22. July 2008 18:00

Postby glitzi85 » 01. September 2008 13:55

Code: Select all
apt-get install autoconf


glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Postby jamesJF » 02. September 2008 17:13

Heh, thanks. So simple really.

All working now thanks :D.


Regards,
James
jamesJF
 
Posts: 4
Joined: 22. July 2008 18:00


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 7 guests