Problem instalation XAMPP 1.6.7 in kubuntu 8.4.1

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Problem instalation XAMPP 1.6.7 in kubuntu 8.4.1

Postby juan » 18. August 2008 01:37

dear friends

excuse me by my poor english

This my problem in my first experince with linux I need work with
XAMPP.
I could install sucessefully and it`s work well in windows SO XP
I use the PC with linux and XP.
Linux version is kubuntu 8.4.1 and XAMPP 1.6.7 for linux;
The instalation seems work correctly but
when after the lampp is started the test don`t work
and the browser say the server could not found
and I can`t change the index.html page for others tests

thank you in advance
juan
 
Posts: 2
Joined: 18. August 2008 01:16

Postby Nobbie » 18. August 2008 10:20

>The instalation seems work correctly

What does that mean? How did you install Xampp?

>when after the lampp is started

What does that mean? How did you start Xampp?

>and the browser say the server could not found

What did you enter in the browser (which URL)?

>and I can`t change the index.html page for others tests

What does that mean, you "cant change the index.html"? What did you try?
Nobbie
 
Posts: 8777
Joined: 09. March 2008 13:04

Postby juan » 19. August 2008 15:56

Hi, maybe printscreen can help

http://subefotos.com/ver/?240b4e2b99172 ... c964fo.jpg
http://subefotos.com/ver/?0f164238906a0 ... 1c3efo.jpg
http://subefotos.com/ver/?0f164238906a0 ... 1c3efo.jpg

I install it as say the tutorial page
:
sudo tar xvfz xampp-linux-1.6.7.tar.gz-C / opt

To start:

sudo / opt / lampp / lampp start

And when I enter in my browser "http://localhost" or "127.0.0.1"
the browser said than could not find the server.


I think than the problem is than i use konqueror as browser
and i don´t have right in lampp directory...
juan
 
Posts: 2
Joined: 18. August 2008 01:16


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests