Upgrading from 1.4.10a to the latest version?

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Upgrading from 1.4.10a to the latest version?

Postby dkizerian » 19. June 2008 20:43

Hi, I'm looking into upgrading an ancient machine that's running 1.4.10a, and I'm wondering if there is an easy way to do this, or if I just need to backup everything, uninstall the old version and do a fresh install?

Thanks

Dave
dkizerian
 
Posts: 2
Joined: 08. April 2005 17:53

Postby Wiedmann » 19. June 2008 21:03

or if I just need to backup everything, uninstall the old version and do a fresh install?

Correct. That's the only way from 1.4.10a to current.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests