Error 139 starting Apache - HELP PLEASE

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Error 139 starting Apache - HELP PLEASE

Postby dcoughler » 19. June 2008 14:09

There's a couple of posts like this, but they are all dead posts, or don't answer the question. Here are my details:

OS: Xandros (ASUS EEE version)

Here are the error and the details from my log (as per the FAQ):

/media/MMC-SD/partition1> sudo /opt/lampp/lampp start
Starting XAMPP for Linux 1.6.6...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Error 139! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP for Linux started.
/media/MMC-SD/partition1> tail -2 /opt/lampp/logs/error_log
/media/MMC-SD/partition1> cat /opt/lampp/logs/apachestart.log
/opt/lampp/bin/apachectl: line 78: 13097 Segmentation fault $HTTPD $ARGV
Posts: 3
Joined: 19. June 2008 13:25

Postby richarta » 13. August 2008 17:16

I am getting exactly the same problem. I have had XAMPP working on the eee before, but it was an earlier version (currently 1.6.7).

Anyine have any ideas?
Posts: 1
Joined: 13. August 2008 17:12

Postby Mrk99 » 18. October 2008 21:01

Me too.
I did have it working fine but accidently deleted something in the /lampp folder. I uninstalled it by removing the /opt/lampp folder and then reinstalled it all. It's at that point that I got the 139 error.

Have you had any luck resolving it?
Posts: 2
Joined: 18. October 2008 20:45
Location: Sussex

Fixed it ??!

Postby Mrk99 » 16. November 2008 16:01

After a reboot it all worked fine and is still doing so. (That was a bit Windows ish).
Posts: 2
Joined: 18. October 2008 20:45
Location: Sussex

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 6 guests