Xampp homepage displayed on multiple sites

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Xampp homepage displayed on multiple sites

Postby moonshinerat » 21. April 2008 18:05

Hi folks,

I've just installed Xampp for Linux as a quick way of testing some development sites. The problem is I keep getting the initial Xampp page on every site and I can't get the index.html files to display for my different sites.

At the moment I only have two sites I want to host: localhost.www.bigtr.org
and : localhost.www.galoeng.com

This is my vhost.conf entries:

<VirtualHost *:80>
ServerAdmin webmaster@localhost.www.bigtr.org
DocumentRoot /opt/lampp/htdocs/www.bigtr.org
ServerName localhost.www.bigtr.org
ErrorLog logs/localhost.www.bigtr.org-error_log
CustomLog logs/localhost.www.bigtr.org-access_log common
</VirtualHost>

<VirtualHost *:80>
ServerAdmin webmaster@localhost.www.galoeng.com
DocumentRoot /opt/lampp/htdocs/www.galoeng.com
ServerName localhost.www.galoeng.com
ErrorLog logs/localhost.www.galoeng.com-error_log
CustomLog logs/localhost.www.galoeng.com-access_log common
</VirtualHost>

I created directories in htdocs called www.galoeng.com and www.bigtr.org

Can someone tell me where I am going wrong? I have index.html files in the directories but I just keep getting the Xampp status page. I've followed all of the tutorials on the net and the threads on these forums to no avail. I know it's got to be something stupid but it's buggin' the hell out of me.

Cheers guys.
moonshinerat
 
Posts: 4
Joined: 21. April 2008 17:14

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests