Different PHP versions as apache module and CLI

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Different PHP versions as apache module and CLI

Postby GetFree » 31. March 2008 21:56

I have LAMPP with apache 2.0 and PHP 4/5.
I enabled PHP 5 using the following command:
./lampp php5

which worked fine.

But when I run PHP from the command line it says it is version 4.

How can I use php 5 in the command line too ??


Thanks in advance.
GetFree
 
Posts: 19
Joined: 18. October 2006 04:55

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 11 guests