problem with ioncube

Problems with the Linux version of XAMPP, questions, comments, and anything related.

problem with ioncube

Postby anshul » 29. February 2008 07:29

hi,
i have installed xampp on my linux box and now i am trying to run an application which requires ioncube.
i am getting this error
Site error: the file /opt/lampp/htdocs/advertise/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator

can anyone tell me how to solve this error. how to enable ioncube for xampp.

regards
Anshul
anshul
 
Posts: 4
Joined: 30. April 2007 07:10

Re: problem with ioncube

Postby maschingon » 12. September 2010 00:49

had this problem also.
go here: http://www.ioncube.com/loaders.php
download the proper ioncube loader for your system.
open the readme, read it. follow the instructions.
worked for me!

good luck
maschingon
 
Posts: 1
Joined: 12. September 2010 00:46


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests