Newbie: Access from intranet

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Newbie: Access from intranet

Postby srosli88 » 20. October 2003 08:02

I have installed XAMPP for Linux 1.3 on Redhat 7.3.

I can access my web site using http://localhost or http://IP Address. Everything is working properly.

However, when I want to access it from other PC in the same network using http://hostname and http://IP Address, it failed.

For your information, I can ping to the site.
srosli88
 
Posts: 4
Joined: 20. October 2003 07:38

Postby Kristian Marcroft » 20. October 2003 08:14

Hi,

is there a Firewall installed?
can you telnet your Server?
i.e.
telnet 192.168.0.1 80
HELO

What is the response?

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby srosli88 » 20. October 2003 08:30

KriS wrote:Hi,

is there a Firewall installed?
can you telnet your Server?
i.e.
telnet 192.168.0.1 80
HELO

What is the response?

So long
KriS


No firewall. Both PCs are connected to the same switch. Telent is failed.
srosli88
 
Posts: 4
Joined: 20. October 2003 07:38

Postby Oswald » 20. October 2003 09:10

Hi srosli88!

Is your browser configured to use any proxy?

Which browser do you use? If IE, could you please try another one. For example Mozilla or Firebird?

Regards
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Postby srosli88 » 20. October 2003 09:14

Kai Seidler wrote:Hi srosli88!

Is your browser configured to use any proxy?

Which browser do you use? If IE, could you please try another one. For example Mozilla or Firebird?

Regards
Oswald


I am using IE and without proxy setting.
srosli88
 
Posts: 4
Joined: 20. October 2003 07:38

Postby Oswald » 20. October 2003 09:27

Please try Mozilla or Firebird?

In which way the telnet command failed? An error message?

Do you use a firewall software on your Linux box?
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Postby srosli88 » 20. October 2003 09:34

Kai Seidler wrote:Please try Mozilla or Firebird?

In which way the telnet command failed? An error message?


Do you use a firewall software on your Linux box?



TELNET FAILED BECAUSE NO RESPONSE FROM LINUX BOX .
NO FIREWALL SOFTWARE.
EVERYTHING IS DEFAULT INSTALLATION.
FOR YOU INFO. I HAVE INSTALLED XAMPP FOR WINDOWS ON THE SECOND BOX. I CAN ACCESS IT FROM THE LINUX BOX.
ACCESSING THE SITE USING MOZILLA ALSO FAILED.
srosli88
 
Posts: 4
Joined: 20. October 2003 07:38


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 8 guests