Problem for start Apache with SSL

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Problem for start Apache with SSL

Postby lkk » 21. February 2008 09:00

I tried to start Xampp with /opt/lampp/lampp start. Received the following results:


Starting XAMPP for Linux 1.6.3b...
XAMPP: Starting Apache with SSL ...
XAMPP: Error 127! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: I'm Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP for Linux started.


May I know what happened?
lkk
 
Posts: 4
Joined: 20. February 2008 03:10

Postby Scory » 21. February 2008 21:23

No.
Scory
 

Postby Wiedmann » 21. February 2008 22:02

May I know what happened?

Anything in the "apachestart.log"?

(BTW: you have a 32bit or a 64bit os?)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby lkk » 22. February 2008 08:04

There are nothing in apachestart.log. It is a 32bit OS.

I start it again then the msg error as below:

Starting XAMPP for Linux 1.6.3b...
XAMPP: Starting Apache with SSL (and PHP5)...
lampp/lampp: line 581: 9765 Terminated /opt/lampp/bin/apachect1 -k
start -DSSL $xampp_apachedefine >/dev/null 2>/opt/lampp/logs/apachestart.log
XAMPP: Error 143! Couldn't start Apache!
XAMPP: Starting diagnose...
tail: cannot open '/opt/lampp/logs/error_log' for reading: No such file or directory
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP for Linux started.


Previously, I can start the xampp(include apache). After I change php.ini content(; directory in which the loadable extensions (modules) reside),I stop the xampp then start again. after that, It already can't start xampp(include apache) even I change php.ini content to original php.ini content.

I had try to uninstall xampp the reinstall again but still can't start XAMPP(apache).


:cry:
lkk
 
Posts: 4
Joined: 20. February 2008 03:10


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests