PEAR Soap + Linux

Problems with the Linux version of XAMPP, questions, comments, and anything related.

PEAR Soap + Linux

Postby lkk » 20. February 2008 04:54

PEAR Soap can run well at xammp for window environment but failed to run at xammp for window environment.

Maybe I know what happen?

error:

Warning: require_once(SOAP/Server.php) [function.require-once]: failed to open stream: No such file or directory in /opt/lampp/htdocs/smcSoapServer2.php on line 2

Fatal error: require_once() [function.require]: Failed opening required 'SOAP/Server.php' (include_path='.:/opt/lampp/lib/php') in /opt/lampp/htdocs/smcSoapServer2.php on line 2
lkk
 
Posts: 4
Joined: 20. February 2008 03:10

Postby Wiedmann » 20. February 2008 14:50

You must install the PEAR package "SOAP".
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby lkk » 21. February 2008 08:35

Thanks!!!
lkk
 
Posts: 4
Joined: 20. February 2008 03:10


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests