ERR "XAMPP: Sorry, I've no idea what's going wrong.&quo

Problems with the Linux version of XAMPP, questions, comments, and anything related.

ERR "XAMPP: Sorry, I've no idea what's going wrong.&quo

Postby ceefour » 31. December 2007 10:35

This is pretty frustrating. Help.... :cry:

Code: Select all
[root@localhost lampp]# ./lampp start -v
Starting XAMPP for Linux 1.6.4...
XAMPP: Starting Apache with SSL (and PHP4)...
XAMPP: Error 1! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: Starting MySQL...
XAMPP: XAMPP-ProFTPD is already running.
XAMPP for Linux started.

[root@localhost lampp]# uname -a
Linux localhost.localdomain 2.6.18-53.1.4.el5vm #1 SMP Thu Dec 6 11:09:34 EST 2007 i686 i686 i386 GNU/Linux
ceefour
 
Posts: 2
Joined: 31. December 2007 10:31

Postby Scory » 31. December 2007 11:01

"cd" into the /opt/lampp/bin Folder and start apache manually by typing "./httpd" and hit Return. This must be done as root.

Apache will tell you whats going wrong (i.e. an error in httpd.conf or similar).

Greets
Scory
Scory
 

Postby ceefour » 31. December 2007 11:40

Scory wrote:"cd" into the /opt/lampp/bin Folder and start apache manually by typing "./httpd" and hit Return. This must be done as root.

Apache will tell you whats going wrong (i.e. an error in httpd.conf or similar).

Greets
Scory


Thank you. I tried that and it works. Tried apachectl -k start and it works. Tried lampp start and it works too.

Seems like I have restarted the machine, and the problem went away.

Strange now it works, but I didn't find what was wrong. :-(
ceefour
 
Posts: 2
Joined: 31. December 2007 10:31


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests