Xampp error 1

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Xampp error 1

Postby tokenringman » 29. December 2007 05:52

Not sure if I should have started my own thread here, but seemed different enough from the others that it might warrant its own. If I was wrong, please move it where it needs to be.

Code: Select all
 /opt/lampp/lampp start
Starting XAMPP for Linux 1.6.5a...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Error 1! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Your /etc/hosts is not okay. I will fix it.
XAMPP: See also http://www.apachefriends.org/faq-lampp-en.html#failed
XAMPP: Next try...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Error 1! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: XAMPP-MySQL is already running.
XAMPP: Starting ProFTPD...
XAMPP:  - warning: unable to determine IP address of '192.168.1.25_8070_dualboot1'
 - error: no valid servers configured
 - Fatal: error processing configuration file '/opt/lampp/etc/proftpd.conf'
XAMPP: Error 1! Couln't start ProFTPD!
XAMPP for Linux started.


then did this
Code: Select all
 tail -2 /opt/lampp/logs/error_log
and got this:
Code: Select all
[Fri Dec 28 22:22:06 2007] [alert] (EAI 2)Name or service not known: mod_unique_id: unable to find IPv4 address of "192.168.1.25:8070\tdualboot1"
Configuration Failed


I am thinking that the 192.168.1.25:8070 was some sort of leftover or hangover from a previous apache setup from a couple of weeks ago on this computer named dualboot1

Thanks in advance,

Paul
tokenringman
 
Posts: 1
Joined: 29. December 2007 05:41

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 6 guests