Problems whit Apache

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Problems whit Apache

Postby inguclaecheverria » 12. December 2007 16:01

Hi friends, I have a problems with my Xampp instalation.

when I start the service:

xxxxxxx@xxx-desarrollo04:~$ sudo /opt/lampp/lampp startapache
/opt/lampp/lampp: line 74: arch: orden no encontrada
/opt/lampp/lampp: line 74: arch: orden no encontrada
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Error 1! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/

Then my webserver no plays, please help me...

Thanks
inguclaecheverria
 
Posts: 2
Joined: 12. December 2007 15:49

Postby Scory » 12. December 2007 22:26

Which Operation System do you have? What kind of CPU? And and and...

Do you think, we can "see" your PC??
Scory
 

Postby pminetti » 28. December 2007 18:50

Hi, I'm using xampp in ubuntu 7.10 (on a P4) and after install ...

root@alfa:/opt/lampp# sudo ./lampp start
Starting XAMPP for Linux 1.6.5a...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Error 1! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP for Linux started.

any idea?

thanks
pminetti
 
Posts: 6
Joined: 08. May 2005 15:11


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests