set up problem

Problems with the Linux version of XAMPP, questions, comments, and anything related.

set up problem

Postby belokan2 » 01. December 2007 23:02

Hi, I have installed xampp-linux-1.6.4 but when I visited http://localhost after installation, I got the following warning showing on the browser. What am I doing wrong?

==============
Warning: file_get_contents(lang.tmp) [function.file-get-contents]: failed to open stream: Permission denied in /opt/lampp/htdocs/xampp/index.php on line 2

Warning: Cannot modify header information - headers already sent by (output started at /opt/lampp/htdocs/xampp/index.php:2) in /opt/lampp/htdocs/xampp/index.php on line 4
==============
belokan2
 
Posts: 4
Joined: 04. February 2007 12:51

Postby Wiedmann » 01. December 2007 23:05

I have installed xampp-linux-1.6.4

How exactly?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby belokan2 » 01. December 2007 23:50

I downloaded XAMPP Linux 1.6.4 from http://www.apachefriends.org/en/xampp-linux.html and untar on /opt/lampp in my ubuntu system.

since there were executables already compiled, I just ran /opt/lampp/lampp start and it seemed that it launched the services smoothly :
Starting XAMPP for Linux 1.6.4...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP for Linux started.


But then when I visited http://localhost it gives the warning that I posted before.
belokan2
 
Posts: 4
Joined: 04. February 2007 12:51

Postby Wiedmann » 02. December 2007 03:50

And you have done that all as user "root"?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby belokan2 » 02. December 2007 05:28

yes. I did that as a root.
belokan2
 
Posts: 4
Joined: 04. February 2007 12:51


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 6 guests