How can upgrade my xampp 1.5.0 to 1.5.1

Problems with the Linux version of XAMPP, questions, comments, and anything related.

How can upgrade my xampp 1.5.0 to 1.5.1

Postby Cesc » 29. November 2007 23:06

Hi guy, I had installed xampp 1.5.0 and I will like to update to the newest version, and my surprise whose that xammp-upgrade-1.5.0-1.5.1.tar.gz don't exist any ware, what can I do?
Kind Regards.

Sorry for my english...
Cesc
 
Posts: 2
Joined: 29. November 2007 22:54

Postby sari42 » 01. December 2007 20:49

here is how I did it successfully:

...~ # /opt/lampp/lampp stop
...~ # mv /opt/lampp /opt/lamppOLD

untar the latest xampp as decribed on http://www.apachefriends.org/en/xampp-linux.html#377

copy your old htdocs and data folders from /opt/lamppOLD (or whereever you have it) to the new installation folder (/opt/lampp/...)

absolutely no guarantee ;)
sari42
 
Posts: 800
Joined: 27. November 2005 18:28

Postby Cesc » 01. December 2007 23:43

Thanks sari42

I take your idea and now I have 1.6.4 working very well, thanks another time...
Cesc
 
Posts: 2
Joined: 29. November 2007 22:54


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests