unable to downgrade

Problems with the Linux version of XAMPP, questions, comments, and anything related.

unable to downgrade

Postby marianne » 30. October 2007 15:57

Hello
since my hosting only uses php version 5.0.4 i needed to install a previous php version on my machine too.
I was using the latest xampp version, so i completely deleted its directory, downloaded xampp 1.4.13 (which has php 5.0.4), launched.. everything is fine, it says i am running xampp 1.4.13, but when i cheched phpinfo().. it says i am running PHP Version 5.2.2.

Why is that? i never installed php libraries directly, only with xampp, so i thought that removing its directory would clean everything related..

what should i do? maybe forget xampp and install apache/mysql/php5.0.4 manually?

thank you very much
marianne
 
Posts: 2
Joined: 30. October 2007 15:48

it's ok :)

Postby marianne » 30. October 2007 16:46

apparently i had a deamon still running

clean
reboot
install older version

works perfecly :)
marianne
 
Posts: 2
Joined: 30. October 2007 15:48


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 7 guests