subversion module binaries ubuntu

Problems with the Linux version of XAMPP, questions, comments, and anything related.

subversion module binaries ubuntu

Postby chelala » 19. August 2007 18:44


I need to find subversion module binaries for ubuntu dapper I'm running XAMPP 1.6.3b

I got ones but it showed error

httpd: Syntax error on line 509 of /opt/lampp/etc/httpd.conf: Cannot load /opt/lampp/modules/ into server: /opt/lampp/lib/ undefined symbol: gdbm_errno

I can not compile thatś why I need binaries

Thanks in Advance

Harold J. A. Chelala
Posts: 1
Joined: 19. August 2007 18:36

Postby skuipers » 23. August 2007 12:47

Running "apt-get install subversion" should install the right module for you. See also this link.
Posts: 99
Joined: 21. January 2005 16:27
Location: The Netherlands

Postby KLH » 29. November 2007 16:04

I still have the same problem, but i already installed subversion.

My be someone can help me to find my mistake?
Posts: 4
Joined: 29. November 2007 16:01

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests