oci8 problem with xampp

Problems with the Linux version of XAMPP, questions, comments, and anything related.

oci8 problem with xampp

Postby gahan » 25. June 2007 11:46


I am using XAMPP for linux 1.5.3a.
PHP Version 5.1.4

I also installed instantclient_10_2 to connect with oracle.
When I run /opt/lampp/lampp oci8 everything is ok till apache is restarted.
tThen I got an error :

PHP Warning: PHP Startup: Unable to load dynamic library '/opt/lampp/lib/php/extensions/no-debug-non-zts-20050922/oci8.so' - libclntsh.so.9.0: cannot open shared object file: No such file or directory in Unknown on line 0

what can I do to solve my problem?
Hope someone can help me.
Posts: 1
Joined: 25. June 2007 11:41

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 6 guests