Strange problem with xampp

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Strange problem with xampp

Postby jackeapen » 07. June 2007 05:20

Hi,

first of all, thanks for this great package. it made my life really easier.

I have a strange problem with an elearning package I'm using (Dokeos).
it has documents (for me, mainly flash files) in each course's folder. After i migrated to latest xampp on RHEL 5), I can't access these documents through the Dokeos interface. So I tried directly typing the URL of the folder.

When i type the url mydokeos/courses/COURSE1/document/flash1.swf i'm getting the browser's error page, though the file is very much there. if i type mydokeos/courses/COURSE1/document/ i'm supposed to get the directory listing.Oh no...... the same 404 again. OK, let me try mydokeos/courses/COURSE1/scorm/ or mydokeos/courses/COURSE1/assignment/ (i.e. folders in the same level as of the document folder) i'm getting the directory listing. Then here's the most perpleexing thing I encountered- i renamed document folder to documents .Now i get the directory listing when i try the url mydokeos/courses/COURSE1/documents/.

isn't it strange? any solutions? suggestions? (i'm not using the xampp's default webroot. instead i'm using my old document root /home/www. The folder permissions on the said document folder is 777.


Jack
jackeapen
 
Posts: 6
Joined: 07. June 2007 05:05

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 2 guests