Upgrade script request

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Upgrade script request

Postby skuipers » 02. June 2007 07:17

During the last few upgrades I constantly get the error

Upgrading existing files...
The file /opt/lampp/phpmyadmin/config.inc.php couldn't be upgraded.
The new version of the file could be found under: /opt/lampp/phpmyadmin/config.inc.php-1.6.2

I think I got this message for the first time when upgrading to 1.5.4a (and never before).

Careful scrutinizing of my config.inc.php, (and testing) has led to the conclusion that nothing special had changed and that I can continue with the old config file.

However, the upgrade process stops and XAMPP is not restarted. So I have to restart XAMPP manually.

Would it be possible to add a question to the script like:

Do you want to (re)start XAMPP? y/N

and when receiving the answer y to restart XAMPP automatically?

Posts: 99
Joined: 21. January 2005 16:27
Location: The Netherlands

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 14 guests