oci8 extensions not working under PHP5

Problems with the Linux version of XAMPP, questions, comments, and anything related.

oci8 extensions not working under PHP5

Postby Siggi_Starr » 31. May 2007 12:08

Hello

I'm just wondering if there are anything different in using oci8 under PHP4 and PHP5? It seems that scripts I run under PHP4 works great but when I change to PHP5 the scripts will not work?


Siggi
Siggi_Starr
 
Posts: 4
Joined: 31. May 2007 11:42

Postby Wiedmann » 31. May 2007 14:15

It seems that scripts I run under PHP4 works great but when I change to PHP5 the scripts will not work?

That's curious... if I read the manual about the OCI8 extension, this extension is a base PHP5 extension, but it's not included in PHP4 (in PHP4 it's a PECL extension).

(If I also the the description for some functions, there are differences between PHP5 and PHP4)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests