I need PHP 4.x and MySQL 4.x in Kubuntu Feisty

Problems with the Linux version of XAMPP, questions, comments, and anything related.

I need PHP 4.x and MySQL 4.x in Kubuntu Feisty

Postby Peter Mount » 29. May 2007 00:38

Is there a way of having both PHP4.x and MySQL4.x in Kubuntu Feisty? Is there a version of Xampp for Linux that will let me do this?

Thanks
Peter Mount
 
Posts: 4
Joined: 05. March 2006 18:53
Location: Melbourne, Australia

Postby Dave_L » 29. May 2007 15:02

http://sourceforge.net/project/showfile ... e_id=60248

XAMPP 1.4.16 looks like the latest version that fits that requirement.

If you click on the icon next to a release, it will show you the package contents.
User avatar
Dave_L
 
Posts: 212
Joined: 23. October 2004 00:43

Postby Peter Mount » 29. May 2007 15:27

Thanks for that. I'll have a look at it.

Have a good day.
Peter Mount
 
Posts: 4
Joined: 05. March 2006 18:53
Location: Melbourne, Australia


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests