Changing the XAMPP home page, Ubuntu, Feisty Fawn

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Changing the XAMPP home page, Ubuntu, Feisty Fawn

Postby leeric24 » 28. May 2007 14:11

Issue: I do not seem to have full control over the htdocs root directory. I have installed xampp-linux-1.6.1.tar.gz. After it has been installed, //localhost points to http://localhost/xampp. I changed the index.php and index.html files in the /htdocs folder with no luck. I changed the RootDirectory setting in the httpd.conf file from '/opt/lampp/htdocs' to '/opt/lampp/httpdocs' , after which, //localhost points to //localhost/xampp still, only it runs a 404 error because there is no index.??? in /opt/lampp/httpdocs; that doesnt fix the problem though, because then my address would have to be //server/xampp still. I have seen some similar complaints to this and have not found the answer. I do not believe it is anything trivial as i have poured over the .conf files and have found nothing that changes the RootDirectory setting. Could someone please help?
Posts: 2
Joined: 28. May 2007 03:51

Postby Kristian Marcroft » 28. May 2007 18:11


it's as easy as clearing your browser cache.

User avatar
Kristian Marcroft
AF Moderator
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests