Installation 1.6.1 Issue

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Installation 1.6.1 Issue

Postby willcoy » 12. May 2007 13:34

I have installed XAMPP 1.6.1 but when testing http://localhost browser returns following error,

Warning: file_get_contents(lang.tmp) [function.file-get-contents]: failed to open stream: Permission denied in /opt/lampp/htdocs/xampp/index.php on line 2

Warning: Cannot modify header information - headers already sent by (output started at /opt/lampp/htdocs/xampp/index.php:2) in /opt/lampp/htdocs/xampp/index.php on line 4

Any takers on what this novice has wrong on the box.

System Linux SuSe 10.2
willcoy
 
Posts: 2
Joined: 12. May 2007 13:28

Issue Resolved

Postby willcoy » 15. May 2007 01:19

I have figured out the issue, from previous posts which pointed me to the corrections.....
willcoy
 
Posts: 2
Joined: 12. May 2007 13:28


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 7 guests