Error Upgrading from 1.6 to 1.6.1 on FC6

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Error Upgrading from 1.6 to 1.6.1 on FC6

Postby winchester » 04. May 2007 23:08

Hi,

I am trying to upgrade from version 1.6 to 1.61 but whenever I run the command this is what I get:

Code: Select all
[root@fuserver xampp]# xampp-upgrade/start
bash: xampp-upgrade/start: Permission denied
[root@fuserver xampp]#


I had this same problem when I was upgrading from 1.5.5a to 1.6. I ended up doing a fresh install of 1.6 instead. I had to re-setup all my virtual hosts and other configurations. Not to mention that I have to re-create all my databases and users. Too much trouble for just an upgrade.

I'm running Fedora Core 6. I should mention also that my httpd.conf and other config files are heavily modified. Never had any proplems with upgrades before untill the 1.5.5a-1.6 and now 1.6-1.6.1

Is there anyone who can help?
winchester
 
Posts: 1
Joined: 04. May 2007 19:11
Location: Kingston, Jamaica

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 2 guests