Page 1 of 1

LAMPP on Ubuntu Feisty Fawn

PostPosted: 03. May 2007 23:08
by bendudefu
Tried starting with /opt/lampp/lampp start. Gave me this:
Code: Select all
root@ben-desktop:/home/ben# /opt/lampp/lampp start
Starting XAMPP for Linux 1.6.1...
/opt/lampp/share/lampp/phpstatus: line 4: /opt/lampp/bin/php: No such file or directory
XAMPP: Starting Apache with SSL ...
XAMPP: Error 127! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
/opt/lampp/bin/mysql.server: 228: /opt/lampp/bin/my_print_defaults: not found
/opt/lampp/bin/mysql.server: 231: /opt/lampp/bin/my_print_defaults: not found
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP: /opt/lampp/lampp: line 302: /opt/lampp/sbin/proftpd: No such file or directory
XAMPP: Error 127! Couln't start ProFTPD!
XAMPP for Linux started.


I have no idea of what's going on.

Same error

PostPosted: 04. May 2007 20:55
by prowl
I get the same error running 7.04

and XAMPP 1.6

The following is what I find in apachestart.log

/opt/lampp/bin/apachectl: 102: /opt/lampp/bin/httpd: not found

Same problem for me on 7.04

PostPosted: 07. May 2007 08:52
by martinf
Same problem for me on 7.04

Re: Same problem for me on 7.04

PostPosted: 08. May 2007 11:55
by christophe
martinf wrote:Same problem for me on 7.04


I got same problem.


using synaptic i removed all http and mysql servers.

By now it works fine when i start lampp.

PostPosted: 21. June 2007 06:53
by EpochWolf
Try this?
It worked for me with Ubuntu 7.04 AMD64.

Code: Select all
sudo apt-get install ia32-libs


(This is in a later thread but I thought I should mention it here.)[/code]

PostPosted: 01. July 2007 23:41
by berungox
worked fine for me i just followed this!
http://ubuntuforums.org/showthread.php?t=223410