libgcc_s.so.1

Problems with the Linux version of XAMPP, questions, comments, and anything related.

libgcc_s.so.1

Postby dejv » 30. April 2007 19:25

i ubgraded centos and now its telling me :

libgcc_s.so.1 must be installed for pthread_cancel to work

when i searched for the file it is there
--------------------------------------
[root@games3 /]# locate libgcc_s
warning: locate: warning: database /var/lib/slocate/slocate.db' is more than 8 days old
/lib64/libgcc_s-3.4.6-20060404.so.1
/lib64/libgcc_s.so.1
/lib/libgcc_s-3.4.6-20060404.so.1
/lib/libgcc_s.so.1
/usr/lib/gcc-lib/x86_64-redhat-linux/3.2.3/libgcc_s.so
/usr/lib/gcc-lib/x86_64-redhat-linux/3.2.3/libgcc_s_32.so
/usr/lib/gcc/x86_64-redhat-linux/3.4.3/libgcc_s.so
/usr/lib/gcc/x86_64-redhat-linux/3.4.3/libgcc_s_32.so
--------------------------------------
dejv
 
Posts: 5
Joined: 06. April 2007 12:03

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 2 guests