mod_perl not seen as a compiled-in module

Problems with the Linux version of XAMPP, questions, comments, and anything related.

mod_perl not seen as a compiled-in module

Postby NorWest » 16. April 2007 04:18

Installed Xampp linux 1.6 per instructions onto suse 9.3. All went well, and the recommended test case worked fine. A slick and simple process; congratulations and thanks to the developers.

I tried the command line:
/opt/lampp/bin/httpd -l
It showed only the following list of modules as 'compiled in:'

Not seen were 'mod_auth_mysql.c' and 'mod_perl.c'. How can these two modules (and others if need be) be 'compiled in' my installation.

Regards, NorWest
Posts: 2
Joined: 04. April 2007 00:00
Location: Oregon

Postby Wiedmann » 16. April 2007 07:20

The other modules are not compiled in. The where loaded through mod_so (LoadModule in httpd.conf) if you need them..
AF Moderator
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 8 guests