Problem with phpMyAdmin

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Problem with phpMyAdmin

Postby JimC » 28. February 2007 22:23

Please excuse the ignorance of a noobie.
I downloaded and installed XAMPP on my SuSE Linux system. I checked out the samples to be sure that it worked; they all did. CD Collection, Phone Book, and phpMyAdmin all accessed MySQL successfully.
I took the suggestion to tighten up security. I put in a password for everything. When I went back to run the samples, the three above didn't work because php couldn't make the connection to MySQL. I found .php files for CD Collection and Phone Book, and fixed the connection statement. They now work.
However, phpMyAdmin doesn't work. When I try it, it says that it can't connect to MySQL. The message is "Cannot connect: invalid settings." I checked the file /opt/lampp/lampp/php.ini and it seems to be correct.
Help. What do I look at now? Does it matter that I am running the default php 5?
Jim Campbell
"Often wrong, never in doubt."
JimC
 
Posts: 3
Joined: 28. February 2007 01:08
Location: Oregon

Postby Wiedmann » 28. February 2007 23:54

What do I look at now?

"config.inc.php" inthe phpMyAdmin directory.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby JimC » 01. March 2007 01:06

It worked.

Thank you very much.
Jim Campbell
"Often wrong, never in doubt."
JimC
 
Posts: 3
Joined: 28. February 2007 01:08
Location: Oregon


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 7 guests