Cannot Running RPM

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Cannot Running RPM

Postby jfoc » 13. February 2007 09:12

Hi,
Anyone has solution for this problem ?

[root@serverhp1 grsecurity]# rpm
rpm: error while loading shared libraries: libbeecrypt.so.6: cannot enable executable stack as shared object requires: Permission denied


Kernel : 2.6.19.1
Grsecurity : 2.1.9


Best Regards,
Joko Frank Octo
JFOC Network Solution
===================
Your Total Web Hosting Solution

http://www.jfoc.net
jfoc
 
Posts: 10
Joined: 23. December 2006 04:22

Postby jfoc » 28. June 2007 10:57

i found the solution:

paxctl -m /bin/rpm

:D
JFOC Network Solution
===================
Your Total Web Hosting Solution

http://www.jfoc.net
jfoc
 
Posts: 10
Joined: 23. December 2006 04:22


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 8 guests