libgcc_s.so.1 must be installed for pthread_cancel to work

Problems with the Linux version of XAMPP, questions, comments, and anything related.

libgcc_s.so.1 must be installed for pthread_cancel to work

Postby niller » 10. February 2007 21:13

Hi all

I am new to this list and have a question:

The line in topic keeps showing in my terminal when I've started lampp.

I dont understand this, I have libgcc_s.so.1 installed allready:

niels@debian:/$ sudo find -name libgcc_s.so*
./lib/libgcc_s.so.1
./usr/lib/gcc/x86_64-linux-gnu/4.1.2/libgcc_s.so
./usr/lib/gcc/x86_64-linux-gnu/4.1.2/32/libgcc_s.so
niels@debian:/$

Anyone know something about this behavior ?

/niels
niller
 
Posts: 1
Joined: 10. February 2007 20:43

Postby Wiedmann » 10. February 2007 21:43

I have libgcc_s.so.1 installed allready:

Right, the 64bit version.

XAMPP searches for the 32bit version.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 8 guests