Virtual Hosts not working?

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Virtual Hosts not working?

Postby Zeno McDohl » 06. November 2006 06:57

# httpd -S
VirtualHost configuration:


But I know I have virtual hosts set up.

Code: Select all
# Virtual hosts
Include etc/extra/httpd-vhosts.conf


Then in that file:
Code: Select all
<VirtualHost 72.228.4.13:*>
DocumentRoot "/opt/lampp/htdocs/fwarlords"
ServerName fwarlords.biyg.org
<Directory "/opt/lampp/htdocs/fwarlords">
allow from all
Options +Indexes
</Directory>
</VirtualHost>


Yet why is -S not showing it? Yes, I have restarted the services.
Zeno McDohl
 
Posts: 6
Joined: 29. December 2005 02:30

Postby underdone » 14. November 2006 20:19

Are you running these separate domains off of different ip addresses? If not take a look at this page it should be able to help you out.

http://httpd.apache.org/docs/2.2/vhosts/ip-based.html
User avatar
underdone
 
Posts: 34
Joined: 15. October 2006 04:56
Location: Albuquerque, NM


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests