localhost goes to localhost/xampp

Problems with the Linux version of XAMPP, questions, comments, and anything related.

localhost goes to localhost/xampp

Postby wildteen88 » 21. September 2006 19:56

EDIT: Doh! Wisg I did this earlier Firefox was caching the index.html file. Cleared the cache it works fine now.

Why does http://localhost/ on my installation of ubuntu go to htt://localhost/xampp all the time?

This happens when XAMPP hasnt even been started. What on earth is going on? I have removed the index.html file from /opt/lampp/htdocs/

Does anyone know whats up? Is there a setting in ubuntu that I have somehow changed?
wildteen88
 
Posts: 4
Joined: 21. September 2006 19:46

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests